Treasure Coast

acintsh
®

Users Group

1819 SW Willowbend Lane •
Palm City FL 34990 • (772) 283-5646

MEETING
Thursday, Nov. 19
LOCATION - Children’s Services Council • 101 SE Central Parkway, Stuart 34994
• In the Green building between Unity Church
and Bridges Montessori. Click on this map
link - http://tinyurl.com/clq2mkk

5 - 8 P.M. “Here To Help”

Bring your laptop, iPad or iPhone and enjoy
a format with Beginners tables throughout the
room, where you can just join any group:
• iPad			
• Basic Help
• iPhone		
• Email & Internet		
• iPhoto		
• How can I ...

6:30 P.M. PRESENTATIONS:
“Quick Tips by Doctor Dick”

Everyone can follow along with Dick Lewis
as he walks us through a few new and cool
things for the iPhone and iPad.

“Make Your Own Website”

Chris Kilbride shows step-by-step designing
of a simple free personal website to an
advanced business selling products on
Weebly. Anyone can do it with a few tips!
See you there!

Mouse Tales
Newsletter

November 2015 • Vol. 28 - 11

• Early Front Page Edition •
http://www.tcmug.net
MISSION: Since 1988, TCMUG has provided
a forum for Apple users by creating a member
network to share information and offer support
in the evolving world of technology.

Dues by Jan. 31!

The 2016 Dues are collected from

10/15 - 1/31 by cash,
check, or credit card
on our website http://
www.tcmug.net

Please fill in the
membership form
on page 7. Dues will remain at $30 with the
helpful monthly newsletter.
To check your 2016 dues status, email Chris
at mailto:president@tcmug.net
IN THIS
ISSUE • Create a photo greeting card in Pages
• Facebook is slowly eating your 		
phone’s operating system
• iPhone and iPad tips
• iCloud: Why am I getting junk mail
(spam)?

Create a photo greeting card in Pages '09
Custom greeting cards are great way to show
friends and family that you care (and that you’re creative). They’re also a snap to put together with Pages
'09. With spring birthdays, not to mention Mother's
Day, Father's Day, and graduations on the horizon,
here’s how you can create an original photo greeting
card for an inkjet printer in less than 20 minutes.
Step 1: Prepare your file
Open Pages and choose File -> New from Template
Chooser. You’ll see that the app includes templates for
cards and invitations, but because they’re so generic
and rigid, it’s best to start from scratch. Instead, click
Page Layout -> Blank and then double-click the blank
landscape canvas option to create a new file. (The
card itself will be portrait style, with the page folded
down the middle.)
Adjust the page size for borderless printing.
Choose View -> Show Layout. You’re likely to see a
grey perimeter around the page, which means that the
document is not currently configured for borderless
printing. If your printer offers a borderless printing
option (many older printers do not), here's how to
configure it. Choose File -> Page Setup, click the
Paper Size pop-up menu and choose US Letter Borderless. (The text for the edge-to-edge paper size is
dependent on the printer driver, and can vary across
manufacturers.) Click OK to continue, and the grey
perimeter will disappear.
Choose the US Letter (Borderless)
as your Page Size to ensure edge-to-edge printing.

Turn on Alignment Guides. Choose Pages -> Preferences and then click Rulers. At the bottom, you'll see
two preferences for Alignment Guides. Check each
item (if they're not already), and then close Preferences.
Add a guide. Add an alignment guide to divide the
page in two. Choose View -> Show Rulers (if necessary), click the ruler at the left and then, without letting
go of the mouse, drag a guide to the middle of the page
(x: 5.50 in).
Add a Second Page. Now you’ll need to create a
second page for the interior of the card. Choose Insert
-> Pages -> Blank, and repeat the last step to place an
alignment guide in the center of the page.
Refer to graphic at lower left.
Step 2: Create the card front and back
Once you’ve set up your file, you can start assembling your card.
Create a shape. Go back to page 1 and Choose Insert
-> Shape -> Rectangle and a square will appear in the
center of the page. Choose View -> Show Inspector (if
necessary), and then with the square selected, click the
Inspector’s Metrics button (the ruler icon). Under Size,
enter a width of 5.5 inches and a height of 8.5 inches,
and then under Position, enter a X coordinate of 5.5
inches and Y coordinate of 0 inches. This will change
size of the rectangle and justify it on the middle right of
the page, where it becomes the front of your card.
Add a photo. Choose View -> Show Media Browser
(if necessary) and click Photos. Find a photo you want
to use as the cover of the card and then drag it into the
shape. Once the photo pops into place, double-click it
to adjust its size, position and angle within the shape.
The Edit Mask slider control below the shape lets you
enlarge or reduce the photo, and you can move the
photo simply by clicking and dragging it wherever
you wish. You can rotate the photo, too; just revisit the
Inspector’s Metrics section and twist the Rotate dial.
Add text. Choose Insert -> Text Box and you’ll see a
text field appear smack-dab in the middle of the page.
Don’t worry about adding text or tweaking font and
color just yet. Instead, click elsewhere to deactivate the
text field and then click and drag the text box onto your
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photo. Once you’ve settled on the perfect spot for
the text, double-click the
text box and enter your
greeting. Choose Format
-> Font -> Show Fonts,
and pick a font, font size
and color that works best
with your photo. Text box
too small? Hover your
cursor over the box’s
corner controls until the
resize arrows appear and
then drag the box to expand it. To make the card
look professional, you
might add a copyright notice at the
bottom left side of the card.
Refer to graphic above.
Once you’ve created a right-justified shape, it’s easy to add a
photo and text.
Step 3: Create the card interior
The interior of your card can
contain anything you like, including a verse, a funny comment, or
a photo. You might even want to
leave it blank and write in something by hand for a personal touch.
The only thing you’ll need to
consider here is how you intend
to print and construct your card.
A number of inkjet papers have an
optimal printing side, for example,
so if you intend to create your card
out of a single sheet of paper it
might be best to restrict photos to
front of the card.
Add text. To add a customary
verse to your card, scroll to your
second page and choose Insert ->
Text Box. Choose Format -> Text
-> Center, enter the text of your
verse, and then change the font if
you wish. Now click and drag the

box to the center of the the right
side of the page. (A smart alignment guide will appear to let you
know you’ve centered the text
relative to the photo on the front of
the card.)
Step 4: Print your card
Although the exact method will
vary from printer to printer, these
guidelines will help make sure you
get the best results when printing
your card.
Use quality paper. Choose a
sturdy paper (24 pounds or better). Heavyweight matte paper is
usually the best choice because
it’s easier to fold than photo paper.
Use double-sided paper for the best
results. Some papers to consider
might be Epson Premium Presentation Paper Matte, HP Premium
Presentation Paper, HP InkJet
Brochure Paper, Canon Matte
Photo Paper MP-101, or Canon
GP-502 All Occasion Greeting
Cards (glossy).
Printing technique. Use the
manual feed tray so that the paper
isn’t curved when printing. You’ll

also want to print interior
of the card first (assuming
it’s just text), because the
heavier print on the front
of the card may require
more drying time before
you can run it through
your printer again. Choose
File -> Print and click
Show Details and then,
under Pages, enter From:
2 to 2. Print the page and
allow it a minute to dry.
Now flip it over from
top to bottom and place
it back into the printer’s
manual feed tray. Repeat the printing process, but this time, print
only the first page (From: 1 to 1).
Folding basics. The thicker the
paper you’re using, the trickier it
is to fold nicely. A simple solution
to this problem is to use a straightedge (or ruler) and a precision
knife to score the edge of the fold.
Place the card with the interior side
down and then, using the straightedge as a guide, lightly run the
knife across the paper. The card
should now fold in half without a
struggle.
~ Chris McVeigh
NOTE from a reviewer: During
card setup you need to go to the
inspector and turn off headers and
footers and make the margins zero
before you insert your first 5.5x8.5
text box in step 2. Secondly, when
you insert the greeting text box in
step 2, you need to go to the wrap
inspector (third icon from the left
in the inspector) and deselect "object causes wrap".
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(Facebook)
Facebook is slowly eating your
phone’s operating system
Take a look at your iPhone.
Chances are, the lockscreen is
probably cluttered with notifications about e-mail, news, weather and other information. All of
these notifications are produced
by separate apps, built by separate
developers, and all routed through
Apple's iOS.
Now, Facebook wants to take
all that information and route it
through a platform it controls
instead: Notify, an app that's
purpose-built to send you notifications.
With Notify, you subscribe to
various "channels" that provide
you with information you might
otherwise get via someone else's
app. Want CNN breaking news
alerts? You can get those through
Notify by toggling a setting. Want
sports scores? You can get those
through Notify, too. Updates about
the new Star Wars movie trailer?
Yep. Just make sure Fandango is
enabled in Notify.
Notify isn't just a bid to get you
more information, faster. What it
really stands for is an attempt by
Facebook to become the dominant
interface for your own smartphone.
By now, you're probably familiar
with Facebook's overall strategy,
which is to ensure that consumers
spend as much of their Internet
time on Facebook. This leads
to more user engagement with
Facebook, which means more ad
revenue, which means a stronger
business. Facebook has an incentive to keep you on its social network, or on properties associated
with the social network, as much
as possible.

Apple represents a barrier to greater user engagement with Facebook. In
order to reach Facebook's
app, users have to unlock
an Apple-built lockscreen,
swipe through Apple-built
homescreens, tap on
a Facebook app that's
designed to meet Apple
specifications. What if
Facebook could bypass all
that, reducing the number
of steps before Facebook
could begin interacting
with users?
"Your push notifications live one
level above every single app," Josh
Miller (who was once on Facebook's team) wrote. "No matter
which icon you tap first every time
you open your phone, or which
service you check twenty times per
day, the push notifications on your
lock screen are always the first
feed you see when you use your
smartphone."
This wouldn't be the first time
Facebook has leapt into the smartphone user-interface world, either.
In 2013, the company unveiled
Facebook Home, a launcher for
Android phones that, when installed, replaced the default
Android homescreen. At the time,
Om Malik called the idea a "start
button for apps that are on your
Android device." Facebook Home
basically made Facebook the portal
through which all other Android
interactions took place.
Notify takes this idea further.
With Notify, you could disable
many of the notifications your
various apps currently produce
and simply rely on Notify's version. Acting on those notifications
allows you to read full articles,
watch linked videos or open up

entire sites, according to its promotional page.
In the same way that the Internet is increasingly being
consumed through apps, more
apps are now going to be consumed through Notify — or at
least, that's the future Facebook
is hinting at. More broadly, it
suggests Facebook is interested
in supplanting key aspects of all
mobile operating systems, which
is of course the next best thing to
actually selling its own.
~ Brian Fung, washingtonpost
• • •
• Notify can give notifications
about all these sources (Facebook
also calls them channels):
https://notify.co/sources/
• If you want to reduce the way
Facebook takes over your iPhone,
the obvious solution is: don’t
install “Notify by Facebook Notifications that matter” on your
iDevice, as I suggest to Facebook
users.
• And, of course, Apple has an
article telling you how to manage
notifications and put you back in
control!
https://support.apple.com/en-us/
HT201925
~ Bob, TCMUG
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See what your iPhone and
iPad can do now
~ Stuart Miles & Elyse Betters

More from Safari in iOS 8

DuckDuckGo: If you want to
set DuckDuckGo as your default
search engine over Google, Yahoo,
or Bing, go to Settings > Safari
> Search Engine and select the
privacy friendly search engine as
the default.
Auto suggesting websites: Like
Safari on the desktop, you can
have the iPhone or iPad Safari recommend suggested search results
as you type. It's on as default but
if you don't want it, go to Settings
> Safari > Search Engine Suggestions and toggle the feature off.
Auto suggesting apps: Likewise, as you type in popular app
names into the Safari search url
box, Apple will try and match that
with apps you either have or might
want. It's on as default, but if you
want to turn if off go to Settings >
Safari > Spotlight Suggestions.
Getting the website link
quickly: Settings > Safari >
Quick Search will determine
whether Safari offers up website
matches or not for you.
Making websites load faster or
saving your data: Safari in iOS 8
preloads the first hit of the search
result to make loading your choice
seem quicker. The downside is that
this could use up data. If you want
to turn it off go to Settings > Safari
> Preload Top Hit and turn it off.

Searching on page: If you are
looking for a specific word on a
page, simply start typing that word
into the URL bar at the top of the
page. The results will show you the
Google search results first, but if
you scroll down it will show you
"On This Page" and let you jump
through the mentions of that page.
Scan your credit card: Rather
than having to type all your details you can now use the camera
to scan your credit card. When it
comes to entering the credit card
details, either press to auto fill if
you are already using that feature
with Keychain, or press it and then
select Use Camera on the next
menu you get.
Swipe forwards and
backwards: Swiping from off
the screen on to the screen from
the left of the screen, goes back
through your browsing history
while swiping from the right of
Safari goes forward through your
browsing history.

Getting Handoff and
Continuity to work

Enabling Handoff between iOS
8 devices: Go to General > Handoff & Suggested Apps and then
toggle the box.
Accessing Handoff apps: On the
Lock Screen press the app icon in
the bottom left corner or if you are
using the phone already, double tap
the Home button and swipe left to
reveal the app page to the left of
the home screen.

Stopping your iPad ring when
someone calls your iPhone: One
of the new features of iOS allows
you to take calls on all your devices regardless. To stop you feeling
like all the phones ring at once - go
to Settings > Face time and turn
iPhone cellular calls ring.
Allowing SMS messages on
your Mac: You need to enable the
feature on your iPhone. Make sure
you are running iOS 8.1 and then
go to Settings > Messages > Text
Message Forwarding. Find your
Mac or iPad you want to allow access and pair the two devices with
a security code. You’ll now be able
to see and send Text messages via
the desktop.

iOS 8 Keyboard tricks

Adding Emoji keyboard: Go to
Settings > General > Keyboards >
Keyboards > Add New Keyboard.
Scroll down and select the Emoji
keyboard (it's after the Dutch keyboard) - :)
Accessing additional keyboards
beyond Emoji: If you have more
than three keyboards installed the
keyboard will show a globe icon
next to the spacebar. In any app
that has a keyboard tap on that
globe icon and then again to reveal
the next keyboard you've got installed.
Hiding or showing auto
suggestions on QuickType
keyboard: The new Apple keyboard shows word suggestions on
what you type. If you don't use this
you can hide it to give you more
space on the screen. gently press
and hold at the top of the auto-suggest bar and drag it towards the top
row of keys. You can bring it back
by dragging up from the top of the
keyboard if you change your mind.
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iCloud: Why
am I getting junk
mail (spam)?
iCloud automatic
junk mail filtering
To minimize junk
mail, iCloud uses
techniques such as
trend analysis, dynamic lists, and content filtering to
automatically detect and block junk
mail before it reaches your Inbox.
However, no strategy for managing junk mail is 100% effective, so
some junk mail may still reach your
Inbox.

to prevent junk mail
from being sent to
your primary iCloud
email address. For
example, you can
use your iCloud Mail
address for emailing
friends and family,
but use an email alias
for online registrations, purchasing products, and
joining mailing lists, for example.
This makes it easier to monitor the
sources of unwanted messages.
For more information, read about
iCloud email aliases.

a first initial and last name, or a
popular nickname.
• When you sign up for a service,
the service could sell your email
address to other services, and those
services might send you unsolicited
email.
• When you post your email
address on a public webpage, your
address could be copied and used
for unsolicited email.
• Spammers who have your email
address may provide it to other
spammers.

Report junk mail
You can report junk mail to the
Troubleshooting false-positives
mail administrators of both iCloud
If you think a message may
Due to the complexity of accuand the Internet domain from which
be junk mail, don't open it
rately detecting and filtering out
the email was sent. If the adminisSometimes the seemingly innojunk mail, on rare occasions a legit- trators can verify that the message
cent act of opening a questionable
imate email from a friendly source
is junk mail, they can help make
email can alert spammers that their
may be blocked from reaching your sure that future messages from
message was received and opened
Inbox. This is called a false posithat sender aren't delivered to your
at an active email account. This can tive.
mailbox. Follow the instructions for
encourage more junk mail. To avoid
If you feel that a legitimate email your email client:
this, you can delete any messages
message was inadvertently filtered,
OS X Mail
that look like junk mail before you
you may want to ask your friend
Open the message and choose
view them.
to send a follow-up email to verify
“Forward as Attachment” from the
that the issue exists. If you notice
Message menu.
Spammers can use the email
that multiple email messages are
Forward the message to iCloud
image-loading feature to determine being delayed, bounced, or not
spam@icloud.com.
whether your email account is
delivered, contact iCloud Support.
Forward the message again to
active. Here's how to keep images
Also make sure to check your Junk abuse@domain, replacing domain
from loading automatically:
folder for email messages that were with the part of the sender's email
In OS X Mail, choose Mail >
incorrectly marked as junk mail. To address after the @ symbol. For exPreferences. In the Viewing tab,
check your Junk folder at iCloud.
ample, if the sender's email address
deselect “Display remote images in com, choose the Mail application
is spammer@spammydomain.com,
HTML messages”.
and click the Junk folder in the
forward the message to abuse@
In iCloud Mail, choose Preferenc- sidebar. Email messages in the Junk spammydomain.com.
es from the Action (gear) pop-up
folder are automatically deleted
Microsoft Outlook 2010 and
menu in the sidebar. In the Genafter 30 days.
Outlook 2013
eral tab, deselect “Load images in
Choose File > Options.
HTML messages”.
Why you might get junk mail
In the Options window, click Mail
• Senders of junk mail (spamin the left-hand panel.
Consider using an iCloud
mers) have applications that guess
In the “Replies and Forwards”
email alias
common email addresses, such as
section, note the current setting so
You can use an iCloud email alias addresses that use only a first name, that you can change it back later.
continued >>>
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Then change the “When forwarding
a message” setting to “Attach
original message”. Click OK.
Forward the message to iCloud
spam@icloud.com.
Forward the message again to
abuse@domain, replacing domain
with the part of the sender's email
address after the @ symbol. For example, if the sender's email address
is spammer@spammydomain.com,
forward the message to abuse@
spammydomain.com.
To return Outlook to your previous settings, repeat steps 1 to 4, but
in step 3 change the “When forwarding a message” setting back to
the way it was. If you don't remember the setting, choose “Include
original message text”.
Microsoft Outlook 2007
Choose Tools > Options.
In the Options window, click
Email Options in the Preferences
tab.
In the Email Options window, under “On replies and forwards,” note
the current setting so that you can
change it back later. Then change

the “When forwarding a message”
setting to “Attach original message”. Click OK.
Forward the message to iCloud
spam@icloud.com.
Forward the message again to
abuse@domain, replacing domain
with the part of the sender's email
address after the @ symbol. For example, if the sender's email address
is spammer@spammydomain.com,
forward the message to abuse@
spammydomain.com.
To return Outlook to your previous settings, repeat steps 1 to 4, but
in step 3 change the “When forwarding a message” setting back to
the way it was. If you don't remember the setting, choose “Include
original message text”.

• In OS X, select the message and
click the Junk (thumbs down) icon
in the Mail toolbar.
• At iCloud.com, select the message, then click the flag icon and
choose Move to Junk. Or just drag
the message to the Junk folder in
the sidebar. The message is then
automatically reported to iCloud as
junk mail.
You can also set up rules in OS X
Mail and at iCloud.com to automatically filter (move or delete) junk
mail when you receive it. If you're
using a different email application,
consult that application's documentation for information about how to
set up filters and forward a message
with full email headers.
			~ apple.com

Mark and filter junk mail
You can use the Mail app to
mark messages as junk so that later
messages from the same sender are
automatically marked as junk:
• In iOS 7 or later, open the message, tap the flag icon at the bottom,
then tap Move to Junk.

2016 MEMBERSHIP

Joining the Treasure Coast Macintosh Users Group will keep you from missing out on the best Mac
resource since the mouse — including the Monthly Meetings • Newsletter • Help Sessions and more!
Membership is just $30 a year per family - getting your colorful newsletter by e-mail.

q $30 Yearly Dues

Check payable to: TCMUG
(or Treasure Coast Macintosh Users Group)
Mail to:
1819 SW Willowbend Lane • Palm City FL 34990

Name(s) ___________________________________________
Pay dues by Credit Card at Address _______________________________ Apt. _______
http://www.tcmug.net
City ____________________ State _______ Zip _________
Home Phone __________________ Cell ________________
Check what devices and items you use:
Email address _______________________________________
__ Time Machine
__ iPhone
Birthday (ex. Sep.24) His ________ Hers _______ Retired? ____ __ iPad
__ Preview
__ Beginner __ Intermediate __ Advanced __ Genius
__ Pages (layouts)
__ iPod
Computer model(s) _________________________________
__ Keynote (slides)
__ iMovie
Most used programs ________________________________
__ Numbers (data)
__ Messages
__ Photos
__ Web design program: ________________
__ iBooks
__ iDVD
__ Photoshop __ Quicken __ Skype
__ FaceTime
__ 2+ computers
__ iTunes
__ FileMaker __ InDesign __ Microsoft Office
What help content would you like to see in TCMUG meetings & newsletter: _____________________________
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Officers

Helpline

President & Newsletter • Chris Kilbride
283-5646
chris@tcmug.net
Vice President & Publicity • Mark Weinberg
465-4890
mark@tcmug.net
Hospitality • Anita Farrell (after 12pm)
370-7167
anita@tcmug.net
• Moe Goldy
340-0652
moe@tcmug.net
• Guy Reer guy@tcmug.net
Photos & Graphics • Richard Lewis
287-4948
dick@tcmug.net
Technical Advisor (Apple) • Bob Jorritsma
398-0748
bob@tcmug.net
Video Production • Bill Farrell (after 12pm)
370-6407
bill@tcmug.net
924-1084
(MagicJack)
Member At Large • Tom Stout
288-3737
tom@tcmug.net
Palm Beach Liaison • Dave Sochrin
		
dave@tcmug.net

Comcast
• Bill Farrell - after 12PM
370-6407
bill@tcmug.net
DropBox
• Bill Farrell - after 12PM
370-6407
bill@tcmug.net
FileMaker
• Chris Kilbride
283-5646
chris@tcmug.net
iDVD
• Bob Jorritsma
398-0748
bob@tcmug.net
iMovie		
• Bill Farrell - after 12PM
370-6407
bill@tcmug.net
InDesign
• Chris Kilbride
283-5646
chris@tcmug.net
Internet
• Bob Jorritsma
398-0748
bob@tcmug.net
MagicJack
• Bill Farrell - after 12PM
370-6407
bill@tcmug.net
924-1084
(MagicJack)
OS X
• Bob Jorritsma
398-0748
bob@tcmug.net
Photos & Graphics • Dick Lewis
287-4948
dick@tcmug.net
Websites
• Chris Kilbride
283-5646
chris@tcmug.net
		• Tom Stout
288-3737
tom@tcmug.net

2015
CALENDAR
Jan. 15 • Feb. 19
March 19 • April 16
May 21 • June 18
July 16 • Aug. 20
Sept. 17 • Oct. 15
Nov. 19 • Dec. 17

*All located at the Children's
Services Council Auditorium
• MONTHLY VIDEOS •
http://www.youtube.com/user/
tcmug/videos
• BOARD OF DIRECTORS •
Friday, Oct. 23 Noon
** new location **

A variety of programs for Beginners
to Advanced Mac enthusiasts.

MEETING INFO
(772) 283-5646
http://www.tcmug.net
Dues may be paid in person
(cash or check), by mail or
credit card (tcmug.net)

MAILING ADDRESS
Treasure Coast Macintosh
Users Group (TCMUG)
1819 SW Willowbend Lane
Palm City FL 34990

MEETING LOCATION
Children's Services Council • Stuart
http://tinyurl.com/clq2mkk
101 SE Central Parkway, Stuart • (772) 283-5646 •

Green building between Bridges Montessori & Unity Church.
West Palm Beach Apple Store - Gardens Mall:
http://www.apple.com/retail/thegardensmall/
West Palm Beach Apple Store - Wellington Green:
http://www.apple.com/retail/wellingtongreen/
Find Out How:
http://www.apple.com/findouthow/mac/
Manuals for Computers, iPhones & iPads
http://support.apple.com/manuals/
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